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Introduction 
You need to create a vector image for vinyl cutting. Digital images are generally either vector or 

bitmap (bitmap is much more common). 

Vector image 

 
 

A vector graphic uses geometric formulas to 

represent images. Because of this a vector 

graphic is scalable without any loss of 

resolution. The lines (often called paths) 

make clear cut lines for the vinyl cutter to 

follow.  

 

Common file types are SVG, AI and EPS. 

 

Bitmap image 

 
 

A bitmap (often called raster) is made up of 

dots called pixels. When you zoom in enough 

you will see the pixels the image is made up 

of. Photos are a common type of bitmap 

image. If you have a bitmap image you will 

need to simplify it and turn it into a vector 

graphic to be able to use it for vinyl cutting.  

 

Common file types are JPG and PNG. 

 

General guidelines when designing for vinyl cutting 

● You can use text 

● Don’t do anything too intricate or it will take you a long time to weed your design (see 

Step 3). 

● Silhouette style images are the kind that work best. This doesn’t mean it just has to be 

an outline edge like the stag shown above, there can be bits cut out of it too.  

● A single colour is easiest. You can do multiple colours but they will need to be cut on 

separate sheets and then lined up correctly with each other when you apply them.  
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Step 1: Creating or finding your image 

A) Create your own 

Use design software to create your own vector image (skip ahead to Step 2 if you are able to do 

this without instruction). Or draw something on a piece of paper, take a photo of it then go to ‘C) 

Preparing your image’ to prepare and create a vector image from it. 

 

B) Use Google Image search to find an image 

Use Google Image search to find an image you would like to print. Note that many images on 

Google are copyrighted, but you can choose ‘Labelled for reuse’ to ensure you have a design you 

are legally allowed to use. Images that work well with vinyl cutting have only two colours, strong 

contrast and not too much detail.  

 

You can see examples of good and bad images here: 

 
 

Search options you might like to use: 

Click on ‘Tools’, ‘Colour’ and choose ‘Black and White’. This will help you find suitable images 

more easily, because often black and white images have high contrast and only two colours. 

 

 
 

If you want to avoid steps C and D below, type in ‘File:SVG [your search terms]’ this will ensure 

the images you see are ready to be used with the vinyl cutter. 

 

Save a high-resolution image to the desktop or somewhere where you can easily find it. 
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C) Preparing your image 

Please note: If the image you are using is already a high contrast black and white image with 

clear edges you can skip ahead to ‘D) Making your image into a vector graphic‘. If it is a photo 

that needs simplifying first you will probably need to do this step first. 

 

1. Open your photo in GIMP 

2. Go Tools > Colour Tools > Desaturate (to convert to black and white) 

3. Go Colours > Levels then move the three triangles at the bottom of the ‘Input Levels’ 

graph until you have only black and white (no grayscale). 

 

Save your altered image as a new file. It is still a bitmap image but has been simplified to make 

it easier to turn into a vector graphic. 

 

 

Before: After: 

  

 

 

D) Making your image into a vector graphic 

1. Open Inkscape to a blank page. 

2. Go File > Import and import the image you have saved. 

3. Click once on the image to select it, then go Path > Trace Bitmap. 

4. This will open a new window. 
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5. The settings for this should be correct so you shouldn’t need to adjust anything. Tick the 

box that says ‘Remove Background’.

 
6. Click Update then OK. Close the ‘Trace Bitmap’ window. 

7. You will now have a vector version directly on top of your original bitmap image. Move 

one of them over so they are side by side. Zoom in until you can see that one is crisp and 

the other is fuzzy, delete the fuzzy one (that is the original). In the example below you 

can see the vector version on the left and the original on the right.

  
8. If you are using text use the type tool to create it (in the toolbar on the left). When you 

are done select it then go to Path > Object to Path. This will turn it into a vector graphic 

ready for the vinyl cutter to use, it will no longer be editable with the type tool.  
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7. File > Save [Give the file a name] and save it onto a USB drive for transferring to the 

desktop computer that is connected to the vinyl cutter. Your file format should be an 

SVG (Scalable Vector Graphic). 

 

 

Important: if you are using heat-press vinyl for a t-shirt or cap, you must ‘Mirror’ the design at 

some point. You can do it now or in the settings when you send it to the vinyl cutter. If you 

forget to do it your writing and image will be backwards, and your t-shirt will be wasted. 
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Step 2: Using the vinyl cutter (Roland GS-24) 
Please note: Only people who have been trained on how to use the vinyl cutter may operate it. If 

you have not been trained get a trained TAP lab member to help you or give them your SVG file 

so they can cut the vinyl for you. 

Setting up the vinyl cutter 

1. Turn on the vinyl cutter 

2. Load the vinyl in from the back of the machine (vinyl side up, backing side down for all 

types of vinyl) - the lever on the left side will need to be up 

3. Position the rollers to each side of the vinyl, both rollers need to be within the white 

marks on the machine 

4. Put the lever down (clamps it in place) 

5. Pen force should be set to 0 

6. Select the type of vinyl (roll, piece etc), push enter, it will calculate size available for you 

to use 

7. Check the settings (press ‘menu’ to get the display to show them, it won’t display until 

the vinyl is loaded). 

 

Settings for wall vinyl: 

 
 

Settings for heat press vinyl: 

 
The blade force is the number in the bottom left, keep reading for how to change it. 
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Changing the blade force 
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Doing a test cut 

If you like you can perform a test cut to check the force is correct for the vinyl you are using. 

This is a good idea if you are doing a large design. You can do it on the piece of vinyl you are 

using or find some of the same type in the scrap bin or scrap folder. 

 

 

 
A test pattern is cut: 

 
You should be able to peel off the circle cleanly. If it hasn’t cut through the vinyl the force 

needs to be increased.  

 

Please note: It is hard to tell if the heat press vinyl has been cut. It can look like it hasn’t 

when it actually has, looking at the back can help you to see where the cuts are.  
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Next peel off the square around the cross. Only a faint line should remain on the carrier 

paper (the backing on the vinyl). If it is cutting too deeply or through the paper the force 

should be less.  

 

 

 

 

Roland GS-24 Manual  

For more details refer to the manual: 

https://files.rolanddga.com/Files/GS-24_UsersManual/Responsive_HTML5/#t=GS-

24_index.html 

 

 

  

https://files.rolanddga.com/Files/GS-24_UsersManual/Responsive_HTML5/#t=GS-24_index.html
https://files.rolanddga.com/Files/GS-24_UsersManual/Responsive_HTML5/#t=GS-24_index.html
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Sending your design to cut 

1. Open VinylMaster on the desktop computer that is on the desk next to the vinyl cutter 

2. Create a new document, set it to the size vinyl available (the vinyl cutter should’ve given 

you a width measurement) 

3. Bring your SVG in, make it the size you want 

4. Check for any gaps or issues with how it looks 

5. File > Cut/Plot > Send to cutter 

6. Dialog opens - make sure the correct cutter is selected. 

Ticking ‘Auto speed weeding’ can be helpful 

IMPORTANT: if printing for fabric transfer you must tick ‘Mirror’ (unless you already 

mirrored your design) 

7. Optional: Do ‘Test area’ - look at cutter and make sure the cutter head is within the area 

that the vinyl has been positioned 

8. ‘Cut now’ 

 

Troubleshooting 

If the vinyl cutter is only cutting the beginning of the design then stopping: 

This sometimes happens if the design is quite complex, it cuts part of the way through and then 

stops. If there are separate SVGs in VinylMaster you can try grouping them and see if that helps. 

Otherwise you will need to break up the design into smaller sections (hopefully two is enough) 

and cut them separately. You will need to fit them back together when you apply them.  
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Step 3: Weeding the vinyl 

 
The process of removing excess vinyl that is not needed for the final design is called ‘weeding’. 

Peel away the vinyl you don’t want using a craft knife, tweezers or small screwdriver. 

 

Make sure you remove the vinyl you don’t want rather than the vinyl you need! 

 

Please note: It is hard to tell if the heat press vinyl has been cut. It can look like it hasn’t cut at 

all when it actually has, looking at the back can help you to see where the cuts are.  
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Step 4: Application 

Wall decals 

1. You should have a weeded decal. Apply a clear transfer sheet to it (sticky side down 

onto the vinyl).  

2. Clean the surface you are going to apply it to and let it dry. Please note: If you are 

applying it to a painted surface make sure the paint has been applied well and isn’t 

flaking. If it isn’t a good surface the paint could peel off later when you decide you want 

to remove the vinyl.  

3. Carefully peel off the white backing sheet. The vinyl should stick to the clear transfer 

sheet, if any of it is peeling off as you remove the white backing sheet press it back 

together and try again.  

4. You should be left with a clear sheet with the vinyl design on it.  

5. Position your design where you want it to go and press it down firmly. Smooth out any 

air bubbles. 

6. Carefully peel away the clear sheet, making sure the vinyl stays behind on the surface 

you just applied it to.  

 

Removal tip: When you want to remove your vinyl using a hair dryer or heat gun (on a low temp) 

to soften the adhesive can help to remove it more easily.  
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Heat setting t-shirt vinyl 

 

Please note: temperatures below are for applying to cotton. If you are applying to a synthetic 

fabric you will need to use lower temperatures. Please talk to a TAP lab member for advice if 

you are wanting to do this.  

Instructions for HEXIS FLEX 100 

1. Turn the heat press on (red switch on the side). Let everyone in the room know you are 

turning it on and that it will be extremely hot. 

2. Refer to the chart below for the appropriate temperature and set it on the heat press.  

Please note: Using the teflon sheet can protect delicate fabrics against possible shine 

caused by direct contact of the fabric with the hot metal of the press.  

 

 Indicative press 
temperature  
without fabric protection  

Indicative press 
temperature  
with fabric protection 
(teflon sheet)   

HFLEX100  160 °C - 20 s  175 °C  - 30 s  

HFLEX100 metallics  140 °C - 15 s  155 °C - 25 s  

 

3. Once it has reached temperature press your garment for 5 to 10 seconds to flatten it and 

remove any moisture. 

4. Place the weeded design onto the garment vinyl side down. 

For t-shirts: if you want it in the middle of the t-shirt, line up the middle of the design with 

the bottom of the armpits. 

5. Pull the top of the press down until it clicks into place and press the design for the 

amount of time shown in the chart above 

6. Carefully lift the top until it pops up (try not to shift the garment as this happens).  

7. Peel off the backing while the garment is still warm. If you are leaving it in the while you 

do this press be careful not to burn yourself.  

8. Place the teflon sheet over your design and press again for 5 seconds. USE THE TEFLON 

SHEET - if you don’t your t-shirt and the press will be ruined! 

9. Carefully remove the garment and lay it flat to cool. Once it has cooled down again your 

design is finished.  

 

If you are applying multiple layers add the additional vinyl layers after you peel off the backing 

(step 7). You MUST use the teflon sheet if you are applying multiple layers. For each additional 

layer press it again according to the temperature in the chart above.  

 

Manufacturer wash and care instructions: 

● Wait 24 hrs after heat press application before washing. 
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● Wash at max. 60°C. Turn inside out for washing. Do not use any products containing 

bleach. 

● Use of tumble dryer is not recommended. 

● Iron the T-shirt inside out. 

 

 

Troubleshooting and tips 

Using cardboard inserts 

Use cardboard that is flat (if it is textured or has folds they might show through when you press 

it). You can use additional fabric instead of cardboard, just make sure it’s made of something 

that can withstand the heat.  

 

These can be useful for a few reasons: 

● If there is a seam in the fabric in the layer underneath where you are pressing you can 

put cardboard under the top layer to give a smoother result. 

● If you want to increase the pressure of the press  

● If there is lumping of fabric around the edges and the design isn’t getting the proper 

pressure from the top of the press. For example if the collar, sleeves or seams are bulky 

they will be higher than the area with the design (see Fig 1). You can put some 

cardboard under the design to raise it up to get better contact with the press (Fig 2).  

 
 

 

The backing doesn’t peel off easily 
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If the vinyl is coming off the fabric as you are trying to peel the backing off it hasn’t stuck 

properly. Try pressing it again. Refer to the chart shown in the instructions to make sure you 

have the press hot enough and are holding it down for long enough. You can also try using 

cardboard inserts to increase the pressure or to raise the area with the design if it isn’t getting 

enough contact with the press.  

 

Instructions for the old heat press vinyl 

There are some scraps of this left in the scrap folder and bin - it is thicker and has a slightly 

dotty texture to it.  

 

1. Turn the heat press on (red switch on the side). Let everyone in the room know you are 

turning it on and that it will be extremely hot. 

2. Once it has reached 165 degrees (it should do this automatically but check the 

temperature in case it has been adjusted), press your garment for 10 seconds to flatten 

it and remove any moisture. 

3. Place the weeded design onto the garment vinyl side down. If you want it in the middle 

of the garment, line up the middle of the design with the bottom of the armpits. 

4. Pull the top of the press down until it clicks into place and press the design for 15 

seconds. 

5. Carefully lift the top until it pops up (try not to shift the garment as this happens).  

6. Remove the garment and let it cool (this vinyl is cold peel so needs to be cool before you 

peel it off). Peel off the backing, leaving your design on the t-shirt. 

7. Place the teflon sheet over your design and press again for 15 seconds. If you don’t use 

the teflon sheet your t-shirt and the press will be ruined! 

8. Carefully remove the garment and lay it flat to cool. Once it has cooled down again your 

design is finished.  
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